Direkt zum Inhalt

Olympus antwortet

Posted in etc.

Ich schrieb gestern einen Artikel mit dem Titel »Olympus antwortet nicht«. Darin ging es um ein paar Probleme, die ich mit Produkten von Olympus habe und vor allem darum, dass man sich nicht mehr meldet, wenn die ersten Ideen zur Problemlösung nicht helfen. So war das im Frühjahr geschehen – allerdings wegen einer Kleinigkeit, weshalb ich mich nicht weiter darum bemühte. Auf eine vor zehn Tagen übermittelte Nachricht blieb dann bisher wieder eine Antwort aus, was mich vorgestern zum besagten Artikel veranlasst. Heute nun hat sich Olympus doch gemeldet, weshalb ich besagten Artikel aus dem Blog gelöscht habe. Man mag die Verzögerung kritisieren, ich muss mich selbstkritisch allerdings auch fragen, ob ich nicht ein paar Tage mehr mit Schreiben des Artikels hätte warten können.

Ein Problem ist nun behoben. Nach dem Betriebssystem-Upgrade auf Mac OS 10.15 Catalina ließ sich Olympus’ Camera-Update-Programm nicht mehr starten. Diese Funktion ist nun in Olympus Workspace integriert (in meinen Augen als Capture-One-Anwender eine suboptimale Lösung), konnte aber bisher keine Verbindung zum Olympus-Server aufbauen. Der Grund ist, dass das Mac-Betriebssystem das Programm zur Kommunikation unterdrückt. Damit es funktioniert, muss nach einer Neuinstallation des Programms und vor dem Neustart des Betriebssystems in den Systemeinstellungen des Mac, unter Sicherheit • Allgemein • Apps von Olympus erlauben aktiviert werden. Und sogar das führte erst zu einem Erfolg, nachdem ich meinen Benutzer-Library-Ordner nach allem das »Olympus« enthält durchsucht, und es gelöscht habe.

Ich kann nicht beurteilen, ob die Verantwortung für dieses Installationsdesaster eher bei Olympus oder bei Apple zu suchen ist, aber zumindest kann ich nicht erkennen, dass man sich bei Olympus besonders große Mühe gegeben hat, die betroffenen Anwender auf die Probleme hinzuweisen und durch den Installationsprozess zu führen.

2 Comments

  1. Peter Vlutters

    Spitze Markus fro zu horen dass dein Problem sowohl bei Panasonic und Olympus gelöscht worden ist.

    Manchmal braucht es ein bisschen Druck… Und ja beide MFT Firmen haben kein guter Werbung mit die träge Abhandlung gemacht.

    Aber ich glaube das dass heutzutage leider bei viele Firmen der Fall ist… In der Kamerawelt aber auch z.B. bei PC‘s und viele Internetfirmen

    Ich z.B. habe schlechte Erfahrungen mit Office 365 nach Abschluss des Abo‘s kein zugang zum Online Speicher und trotz Zahlung ließ sicht das Programm nicht aktivieren…

    Antwort Microsoft leider sie Sind Privatkunde also kein Telefonische Hilfe …. Nach 3 Wochen e-mail verkehr zwischen mein EDV-ler und Mafiasoft wurde das Problem endlich Problem verholfen…

    Zurück zu Fotografie habe seit 3 Jahre ein GX8 mit 14-140 sehr zufrieden und nie Problemen beim ausseneinsatz in den Tiroler Bergen…

    Seit ein Monat auch das 25mm1.7 objektiv… Sehr angenehm und supercool Lichtstarke mit Beinenzoom.

    Lumix I love it habe darum den Nachwuchs von Josef und Maria um ein G9 erbeten und…

    Santa; du weißt wohl der in Rote gehüllte dicke Teletubbie mit Sep Forcherbart, um ein Olympus 60 mm Linse erbeten

    M43 I ❤️it

    Oh ja von Santa gesprochen ich wünsch dir ein schönes fest und viel Glück und schöne Foto‘s in 2020

    23. Dezember 2019
    |Reply
    • Danke.
      Es ist, wie du sagst: Das Problem besteht bei vielen Unternehmen. Und nicht nur bei Weltkonzernen. Ich habe gerade dasselbe bei einem mittelständischen deutschen E-Fahrradhersteller.

      Wünsche ebenso schöne Festtage und allzeit gut Licht

      24. Dezember 2019
      |Reply

Schreibe einen Kommentar zu Peter Vlutters Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht.

Enter Captcha Here : *

Reload Image